Jeep Grand Cherokee Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I have had a squeeky serpentine belt for the past two years. I have replaced the belt three times, the tensioner, the idler pully and the fan clutch. All pullys turn freely, so I am stumped as to what to try next. I currently have the goodyear gatorbelt serpentine. I would appreciate any suggestions of things to try but I am tired of throwing parts at it. Thanks, MH
 

·
Registered
Joined
·
7 Posts
If you haven't tried the OEM belt that might do it. I had a Goodyear belt on my 4.0 but it would squeek when I turned the A/C and really bad if I was on the highway. I replaced it with the OEM belt and it's been great for the past 15K miles.
 

·
Registered
Joined
·
227 Posts
Try Gates, they've been around since the dawn of time and I've always used them in everything. No squeaks, quiet, last forever, great belts. Not too expensive. O'Reily, Autozone, Napa, anyone has them. Running one on my '96 I6 for ~80K-90K, no problems found. Few slight cracks showing up, might get another one this summer or so. Great hoses too.
 

·
Registered
Joined
·
414 Posts
Does it squeel all of the time? Have you use the dowel rod stethescope trick on the water pum and other components to eliminate the possibility of a bad bearing?

Food for thought.
M.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Yes, It squeels worse when cold, but it squeels all the time. I have tried the OEM belt and the Gates prior to the gaterback. I will stick a dowell rod on the water pump and see if I can hear anything. THANKS for the help. MH
 

·
Registered
Joined
·
234 Posts
I just replaced my water pump on my 318 today for that same reason. Other than using a 'scope I have found the best way is to remove the serp belt and spin the pulleys. Sounds like you already did that. I then grasp the pulley and wiggle it up and down and side to side to feel any play in the bearings. I also only use Gates belts. Good luck.
 

·
Registered
Joined
·
303 Posts
I too have been experienceing the squeaky belt problem. The belt was recently replaced and it squeaks when I start the engine, and usually dosen't do it when its wet outside??
 

·
Registered
Joined
·
234 Posts
The wetness in the air could be lubing it? When it is noisy try hitting it with some wd40 or equiv. carefully on just the flat side of the belt and see if the noise goes away. Then try just the ribbed side. Usually if you are careful one side will make the noise go away while the other side won't make much of a difference. This is assuming it is a belt to pulley noise. Which ever lubed side of the belt makes it quieter look at those pulleys that are rotated on that side of the belt to narrow down the noise.
 

·
Registered
Joined
·
726 Posts
mine only does it when its wet outside!
 

·
Registered
Joined
·
234 Posts
Opps, I mis-read the post. See above post about lubing belt. It still might help.

For the noisy belt when wet out, your problem is most likely caused by not enough "gription" (gotta like that word!). Your belt is too loose or you have a bearing in one of the pulleys that is going bad (but not noisy) causing excessive drag on the belt and the moisture in the air is just enough to allow the belt to slip over the pulley instead of overcoming the bad bearing resistance and turning the pulley. Check the belt deflection on the longest section. You should be able to only move it by hand about 1/2" at the most with a moderate amount of force. If it is Okay try tightening it a little more and see if the noise goes away. Otherwise remove the belt and hand spin pulleys and see if one is excessively hard to spin. By the way if your engine has an automatic belt tensioner (spring loaded pulley and arm) chances are the assembly is bad.

_________________
ASE Master Tech/L1
94 ZJ limited v8 (to be built)
89 XJ chevy 350, weind, holley, taylor, mallory, AA, jks, RC 4.5", 10" hellcats, 33x12.50 mtr's, 6" flares, cut fenders, xd9000i...
http://community.webshots.com/user/extremeoffroad

<font size=-1>[ This Message was edited by: SKEETER on 2002-04-03 13:15 ]</font>
 

·
Registered
Joined
·
186 Posts
Anyone here replace their spring loaded belt tensioner on the 5.2? If so which brand did you use? OEM, Gates or ??? How much did it cost? Looking for a good source.

TIA
 
1 - 12 of 12 Posts
Top