Jeep Grand Cherokee Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi everyone,

I'm new here. My wife's Summit just started to have an issue this AM. Apparently yesterday when parking in our garage she slightly tapped the peg board at the front right corner of the garage. There's not a mark on the peg board or her Jeep. Here's the issue:

When she tries to make a phone call with CarPlay, the parking aid sensors start making a continuous beep like she's very close to hitting something. She can do everything else within CarPlay without any issue, but when she called me on her way to work it was just constantly alarming. This is not good since we can't use our phones handheld while driving in AZ. I have tried searching the internet and forum for this issue, but thus far I'm striking out.

Any help would be greatly appreciated. I've read some of the horror stories about replacing sensors and wiring harnesses without improvement and I was hoping there was another way. Perhaps there's a way to reset the parking aid system? Again, any help is appreciated; trying to avoid a trip to the dealer.

Thank you very much!

Patrick
 

·
Registered
Joined
·
95 Posts
Wow. That's annoying. Maybe take a look at the sensor behind the bumper cover where she made contact at. Perhaps the sensor or the wiring got damaged but its just not visible on the outside.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Wow. That's annoying. Maybe take a look at the sensor behind the bumper cover where she made contact at. Perhaps the sensor or the wiring got damaged but its just not visible on the outside.
Thankfully it was an easy fix. I had her clean the sensor real good and it solved the issue. Then I added a concrete anchor to the parking mat/bumper so it wouldn’t shift forward again (apparently the double sided adhesive tape wasn’t strong enough).
 
1 - 3 of 3 Posts
Top